#835 – Https and http in sitemap

Status: Closed - Category: Route 66
Dear,
My sitemap only shows the homepage link as https, but the subsites show http.
Please help me. Thank you!
https://renewalgreen.com/component/route66/sitemapindex/1?format=xml
Sitemap not showing https. please help me
https://renewalgreen.com/component/route66/sitemapindex/1?format=xml
Dear,
Where are you all?
The link is configured SSL server and redirects to https. However the sitemap shows http
https://renewalgreen.com/component/route66/sitemapindex/1?format=xml
This sitemap has an error
http://renewalgreen.com/component/route66/sitemap/1/content?format=xml
news sitemap not showing link
https://renewalgreen.com/component/route66/sitemapindex/2?format=xml
I'm having this problem, need to fix it soon. Thank you!
Hi,

Since your site is using HTTPS you have to enable it in Joomla configuration. Just navigate to "System" -> "Global Configuration" and look for the option named "Force HTTPS" under the "Server" tab. Set this to "Entire Site". This should fix the HTTPS issue.
Regarding the sitemap error, an update will get released today which will include a fix. Thank you for reporting,

Regards
 
This ticket is closed, therefore read-only. You can no longer reply to it. If you need to provide more information, please open a new ticket and mention this ticket's number.

Note: An active subscription is required in order to get support for our paid extensions. For our free extensions, if you don't have an account, register and then submit your support request.  In case you just want to ask a question, you can also use the contact form .

Firecoders
Are you using our extensions? Please post a review at the Joomla extensions directory!
Post a review