#714 – Error: XHR returned response code 500

Status: Pending - Category: Showtime Image Gallery
 Hello Lefteris,
I get an Error: XHR returned response code 500 when I trie to upload an image.
I've saved this file under a different name and the problem stays.
Do you have a solution for this?
Thanks!
Greetings, Ton
Hi Ton,

Is there something special with the specific file? Otherwise, if this occurs with all images this might be a server setup issue.
Please take look at https://www.firecoders.com/help-desk/showtime-image-gallery/Ticket/631:error-500-layout-default-not-found
If this does not help, please create a new private ticket and provide administrator credentials so I can have a look.

Regards
 
Hello Lefteris,
I've renamed a few files but only with these files I have this upload problem.
So for now I think it's oké.
When I encounter this again I will get back to you.
Thanks!
Greetings, Ton
So is this related with the filename?
In any case please let me know if you need more help.

Regards
 
No, it's not the filename.
I can't figure out what it is but I will test again when this project is almost finished.
My client is a bit in a hurry, so I can't test it right now, sorry.
Thanks!
No worries, let me know when you have time.
Thank you for your feedback.

Regards
 

Note: An active subscription is required in order to get support for our paid extensions. For our free extensions, if you don't have an account, register and then submit your support request.  In case you just want to ask a question, you can also use the contact form .

Firecoders
Are you using our extensions? Please post a review at the Joomla extensions directory!
Post a review