#290 – Error using editor plugin on front end

Status: Closed - Category: Showtime Image Gallery
When using using the editor plugin button "Showtime Image Gallery" on the front end using both JCE and Tinymce with error reporting set to default I get a blank white popup,if I set error reporting to maximum I get

Warning: require_once(/xxxxx/administrator/includes/toolbar.php): failed to open stream: No such file or directory in /xxxxx/components/com_showtime/showtime.php on line 22 Fatal error: require_once(): Failed opening required '/xxxxx/administrator/includes/toolbar.php' (include_path='.:/usr/share/pear:/usr/share/php') in /xxxxx/components/com_showtime/showtime.php on line 22

administrator/includes/toolbar.php seems to have been removed and replaced with subtoolbar.php when updating to Joomla 3.9.1, or possibly earlier versions.

As a temporary fix, I uploaded administrator/includes/toolbar.php from an earlier Joomla version and this now works for me.

Please look into this and provide a better solution or update if necessary.

Joomla 3.9.1, PHP 7.1.24, Showtime Image Gallery. 1.3.0

Regards
Hi,

We have already fixed this issue. The update will be released this week.

Regards
 
The issue has been resolved in version 1.4.0.
Thank you for reporting.

Regards
 
This ticket is closed, therefore read-only. You can no longer reply to it. If you need to provide more information, please open a new ticket and mention this ticket's number.

 

Note: An active subscription is required in order to get support for our paid extensions. For our free extensions, if you don't have an account, register and then submit your support request.  In case you just want to ask a question, you can also use the contact form .

Firecoders
Are you using our extensions? Please post a review at the Joomla extensions directory!
Post a review
Follow us in Facebook to get the latest news and updates about our extensions!
Facebook
Follow us in Twitter to get the latest news and updates about our extensions!
Twitter