#210 – fields - econa messing up Article edit

Status: Pending - Category: Econa
 I have recently purchased the Econa subscription.

Trying to use Fields - Econa.

In Joomla 3.8 I have setup a custom field of type Econa. Was able to under "Display OPtions" and Image select Small, Medium and Large.
All of that seems to be okay.

But, when I edit an article all of the "tabs"
Images and Links Options Fields Publishing Configure Edit Screen Permissions
are missing.

The Content tab is also missing but I can edit the content.

When I "unpublish" the Econa custom field all of the tables in Article edit reappear.

This is my first time using Joomla's new Custom Fields. So, I added a simple new "text" Custom Field to see if it works okay. It does, all of the tabs are there and function correctly.

Why does the article edit not work when I have a published econa custom field?
Hi,

This is really strange and has never reported again. Please create a new private ticket including administrator credentials so I can have a look.

Regards
 

 

Note: An active subscription is required in order to get support for our paid extensions. For our free extensions, if you don't have an account, register and then submit your support request.  In case you just want to ask a question, you can also use the contact form .

Firecoders
Are you using our extensions? Please post a review at the Joomla extensions directory!
Post a review
Follow us in Facebook to get the latest news and updates about our extensions!
Facebook
Follow us in Twitter to get the latest news and updates about our extensions!
Twitter